Add gobject and PyGObject in requirements.txt to avoid 'No module named 'gi'' import error

pull/3/head
bruegeln 2 years ago
parent 26746a515f
commit cccbf70756
  1. 3
      requirements.txt

@ -1,4 +1,7 @@
gobject==0.1.0
libevdev==0.9
playsound==1.2.2
pycairo==1.20.0
PyGObject==3.38.0
PyQt5==5.15.2
PyQt5-sip==12.8.1

Loading…
Cancel
Save